Prepara-se para o Exchange Server 2016: Requisitos do produto

Exchange Server 2016: Requisitos do produto
Durante o Microsoft Ignite 2015 foram apresentadas diversas informações sobre o Microsoft Exchange Server 2016. Não tive a oportunidade de ir até o evento, entretanto tenho acompanhado os vídeos relacionados, e com base neles estarei trazendo a vocês todas as informações referentes ao Microsoft Exchange Server 2016 através de uma série de artigos sobre o produto, que estarei denominando de Prepare-se para o Exchange Server 2016;
Importante: Este artigo é baseado em informações oficiais já divulgadas sobre o Microsoft Exchange Server 2016, entretanto a Microsoft se reserva no direito de alterá-las até o lançamento final do produto.
Segue requisitos já divulgados para a instalação do Microsoft Exchange Server 2016;

Requisitos de coexistência
Cenários de coexistência são cenários pelo qual implementamos uma nova versão do Microsoft Exchange Server em um ambiente em que já existe uma versão anterior do produto, entretanto nem todas as versões irão coexistir com o Microsoft Exchange Server 2016.
  • Exchange 2010 SP3 Ru 11 ou posterior
  • Exchange 2013 CU10 ou posterior
Caso ainda utilize o Microsoft Exchange Server 2003 ou 2007 será necessário migrar para o Exchange 2010 para então implementar o Exchange Server 2016.

Requisitos de Sistema Operacional
O Microsoft Exchange Server 2016 somente poderá ser instalado nos seguintes sistemas operacionais:
  • Windows Server 2012 R2
  • Windows Server 10
Requisitos de domínios
Segue requisitos de domínios do Microsoft Exchange Server 2016
  • Windows Server 2008r2 ffm/dfm or later
  • A Windows Server 2008r2 minimum Global Catalog in each Exchange site.
Requisitos de recursos
Você vai precisar dos seguintes recursos instalados no seu servidor.
  • .Net Framework 4.5.2 ou posterior
  • Windows Management Framework 4.0 ou posterior
  • Unified Communications Managed API 4.0 ou posterior
  • Office Web Apps Server (Em um servidor separado)
Clientes de outlook suportados
Seguem clientes de Outlook que serão suportados no Microsoft Exchange Server 2016.
  • Outlook 2010 SP2
  • Outlook 2013 SP1
  • Outlook 2016
  • Outlook para Mac 2011 ou mais tarde
Acessem o blog constantemente para ficar por dentro de todas as informações relacionadas ao Microsoft Exchange Server 2016, no próximo artigo estarei tratando sobre a nova e impressionante arquitetura da solução.

CONVERSATION

0 comentários:

Postar um comentário

Inscreva-se